ubuntu 10.4安裝repo後,執行出現
fatal: git 1.7.2 or later required
git太舊解決方法
$sudo add-apt-repository pp:git-core/ppa
$sudo apt-get update
$sudo apt-get install git

安裝後,執行repo init就可以完成 repo 安裝
$repo --help
就能順利出現help說明

參考網路資源
http://colinchu.pixnet.net/blog/post/96105218-git-%E7%89%88%E6%9C%AC%E5%A4%AA%E8%88%8A

文章標籤

CuteParrot 發表在 痞客邦 留言(0) 人氣()